Archivo de la etiqueta: 2.3.2

Actualización de seguridad para WordPress

Hace poco se descubrió un fallo de seguridad en los blogs de wordpress, mediante el cual cualquier persona podría ver los borradores que tuvieramos, simplemente escribiendo “http://dominiocualquiera.com/?x=wp-admin/&paged=xxx”

También corrige otra vulnerabilidad gracias a la cual se mostraba la ruta de acceso y estructura de la base de datos cuando ésta provocaba un error.

 Como mejora más curiosa, con esta nueva versión podremos personalizar el mensaje de error de la base de datos.

Descarga actualización 2.3.2

Esta página ya está actualizada con la nueva versión. Por ahora no ha causado ningún tipo de problema.

Si notais algo raro en estos días o algún tipo de error, por favor comentadlo en este artículo.